Search | Contact | Sitemap | Donate | Imprint | Deutsche Version
elcombri.de
You are here: elcombri.de » Translator » FAQ

Frequently Asked Questions (FAQ)

Read the frequently asked questions and answers to the elcombri Translator. 

How much does the elcombri Translator cost?
The elcombri Translator is available for free and distributed under the terms of the GNU General Public License.

Which operating system do I need?
You can use every operating system where the Java Runtime Environment is available for.

I cannot start the programme!?
Please make sure that you have the latest version of the Java Runtime Environment installed.

Where can I download the needed dictionary?
After you have installed and started the elcombri Translator, you can download a dictionary by using the OnlineUpdate function in the extras menu.
You can also download it manually from www.dict.cc and import it with the import function.

Can I use the other languages provided on dict.cc?
No, only the German/English dictionary file can be used with the programme.

Why isn't the dictionary provided together with the programme?
The dictionary from dict.cc is distributed under a special license which does not allow to provide it along with other programmes.

Loading the dictionary does not stop!
It seems that you did not start the elcombri Translator correctly. In case you are not using the EXE file, please refer to the installation instructions.

After updating the dictionary I get the error "The dictionary file has a size of 0 KB."
On the web page for requesting the dictionary file choose the version "DE -> EN (Elcombri / outdated, cp1252)". Other versions are currently not supported by the elcombri Translator.

Can I use the elcombri Translator on a PDA or a mobile phone which support the Java technology?
No, you cannot use it on PDAs or mobile phones.

I have got a question which is not mentioned in the FAQs or the help!
No problem, contact me!

copyright by elcombri.de, 2006 - 2018